Installing on EC2 - Installer Did Not Complete


#22

When I connect to my UniFi’s SSID, it redirects me to http://splash.congus.com/ and I get this error
imagen
also in the MIMO Devices this error.
imagen


#23

There’s something awry with the UniFi controller config - we’ll try and replicate here and let you know.


#24

Ok If you need more information about my co Unifi tell me.


#25

HI some update in EC2


#26

We are getting the same error as above with the URL when we go to preview

http://s.oh-mimo.com/47256752557055?cmd=login&mac=FF-FF-FF-FF-FF-FF&apname=undefined&vcname=instant-C6:3C:E8


#27

Did you ever figure out this issue? I have everything up and running (I think); but I am seeing the same ‘missing some params’ problem. Running UniFi Controller 5.8.28. Thanks!


#28

@daniel I have not. What are you hosted on?


#29

@Simon @daniel I setup a Digital Ocean server with the recommended specs. It almost acts like the code needs to be updated to work with the latest version of the UniFi API.


#30

We will upgrade our controller version and re-test for you.


#31

@CaptGreenbean Hi I setup in AWS let’s wait for the update


#32

Any updates on this? Thanks…


#33

Getting the same here “Params missing please see docs.” tried several different controller versions.


#34

still no luck :frowning: